Cloudwaysインポートインストールエラーの修正
CloudwaysでDuplicator Proを使用してインポートインストールを実行中に403エラーまたは一般的なエラーが発生している場合、PHPファイルへのアクセスが制限されていることが原因である可能性が高いです。
PHPアクセスを修正する
この問題を解決するには、アプリケーションで直接 PHP ファイルへのアクセスを有効にしてください。Cloudways パネルの [アプリケーション設定 » 一般] に移動し、[直接 PHP/静的ファイルアクセス] をオンにします。アクセス設定の編集に関する詳細な手順は、Cloudways ナレッジベースで確認できます。
PHPファイルアクセスを有効にした後も問題が解決しない場合は、Cloudwaysサポートに連絡することを検討してください。
これで完了です。これにより、CloudwaysでDuplicator Proを使用する際のインポートインストールエラーが正常に解決されたことを願っています。
移行の問題を解決する方法をお探しですか?ガイド「WordPressの移行問題を解決するには?」をご覧ください。
こちらも参照してください: Duplicator のストレージオプションに関する完全ガイド